Nexty 2 will use PHP 5

GoPHP5

The next version of nexty is coming out very soon – and unlike the last version, Nexty 2 will require PHP 5.

The main reason behind this change is GoPHP5. Go PHP 5 is a movement to promote the use of PHP5 in hosting servers and for projects.

Another reason for this decision is that iFrame, the framework I used in Nexty, uses PHP 5.

If you are stuck with PHP 4, I cannot help it. You can still use the first version. But if you have a choice, PHP 4 is dead – move on.

More on GoPHP5

About Binny V A 102 Articles
Freelance Web Developer on the LAMP Platform. Maintains a blogs http://blog.binnyva.com/. Other sites include Bin-Co and OpenJS

1 Comment

Leave a Reply

Your email address will not be published.


*